Partial Service Outage
Incident Report for gBridge.io
Postmortem

On Thursday, 6th December, from midnight until 8AM, the hosted gBridge server was unavailable for some users.

gBridge was experiencing a short DDoS attack at around midnight. The firewalls and other mechanisms for protection worked as expected and limited the DDoS rate, it didn’t cause the outage primarily.

However, this attack caused a log file on one server to grow drastically in size, until it blocked the entire disk space for this server.

The processes now have been re-configured in order to prevent this problem to happen again.

We are sorry for any inconvenience caused!

Posted 11 months ago. Dec 06, 2018 - 21:43 CET

Resolved
The problem has been resolved. More details will be available in the postmorten later this day.

Thanks for your patience!
Posted 11 months ago. Dec 06, 2018 - 08:23 CET
Investigating
Some users may experience occasional outages of the hosted gBridge service since this morning.
Posted 11 months ago. Dec 06, 2018 - 08:10 CET
This incident affected: Web Dashboard, About Page, and Google API.