Community Forum Downtime
Incident Report for gBridge.io
Resolved
The community forum has been fully migrated to the new server. You should now benefit from better page speed!
Posted 7 days ago. Apr 11, 2019 - 18:37 CEST
Update
A second attempt is made.
Posted 7 days ago. Apr 11, 2019 - 17:31 CEST
Update
The server move had to be aborted because of complications. Please expect them to be repeated later that day.
Posted 7 days ago. Apr 11, 2019 - 09:17 CEST
Identified
Because of a server move, the community forum might be unavailable temporarily.
Posted 7 days ago. Apr 11, 2019 - 08:38 CEST
This incident affected: Community Forum.