Service outage
Incident Report for gBridge.io
Resolved
The problem has been fully fixed.
Posted about 1 year ago. Oct 12, 2018 - 20:45 CEST
Update
Problem description: The HTTPS and MQTT certificate expired at 11th October at around 23:00 CEST, no connections were possible.

This issue was caused by a bug in the automatic certificate renewal scripts, that crashed those. The bug has been fixed, this issue should not appear anymore.
Posted about 1 year ago. Oct 12, 2018 - 08:06 CEST
Monitoring
A fix has been implemented, the results are being monitored.
We apologize for any inconvenience caused!
Posted about 1 year ago. Oct 12, 2018 - 08:02 CEST
Identified
gBridge experiences a service outage.
Posted about 1 year ago. Oct 11, 2018 - 23:00 CEST
This incident affected: Web Dashboard, About Page, Google API, and Legacy MQTT Server.