Partial outtakes
Incident Report for gBridge.io
Resolved
This incident has been resolved.
Posted Oct 04, 2019 - 10:45 CEST
Monitoring
The issue has been identified and a quick woraround has been implemented. More details will be available in a post-mortem.
Posted Jun 14, 2019 - 07:56 CEST
Investigating
Currently, some users might experience a partial outage of the service, especially its Google Integration.

We will resolve the issue and get back to you once more information are available.
Posted Jun 14, 2019 - 07:29 CEST
This incident affected: Google API and MQTT Server.