Community Board Downtime
Incident Report for gBridge.io
Resolved
This incident has been resolved
Posted 8 months ago. Feb 28, 2019 - 21:18 CET
Identified
The community forum might be unreachable for a couple of minutes, because of internal components needing an urgent rebuild.
Posted 8 months ago. Feb 28, 2019 - 20:26 CET
This incident affected: Community Forum.